Get the App
  • Boot process and Service Control of CentOS 7 system (2)

    Boot process and Service Control of CentOS 7 system (2)

    six。 Fix grub menu (1). Learn where the grup configuration file is located, 1.cd / boot2. There are grub and grub2grub: boot menu background picture grub2: startup menu configuration file (2). Simulation destroys the grub menu (3).

    Shulou · 2022-06-02 15:59
  • Centos 7 deploys Nginx Web Services

    Centos 7 deploys Nginx Web Services

    First, Nginx Services Foundation Nginx is developed specifically for performance optimization. Its best-known advantages are its stability and low system resource consumption, as well as high processing capacity for HTTP concurrent connections (a single physical server can support 30,000 to 50,000 concurrent requests). And because of that,

    Shulou · 2022-06-02 15:59
  • Nginx virtual host (based on domain name, port based on ip)

    Nginx virtual host (based on domain name, port based on ip)

    Nginx virtual host domain name based virtual host IP address based virtual host port based virtual host 1, install DNS domain name resolution server 1, install bind server [root@localhost ~] # yum install bind

    Shulou · 2022-06-02 15:59
  • IIS ARR uses a public network IP to install and publish CA, Exchange and OOS clusters

    IIS ARR uses a public network IP to install and publish CA, Exchange and OOS clusters

    -provide Microsoft product implementation and outsourcing, such as AD\ Exchange\ Lync\ Sharepoint\ CRM\ SC\ O365, QQ:185426445. Tel: 18666943750 requirement description: use a public network IP to publish CA

    Shulou · 2022-06-02 15:59
  • RIP experiment in Huawei

    RIP experiment in Huawei

    Interconnection of the whole network is required: R1: [R1] interface e0Universe 0 [R1-Ethernet0/0/0] ip ad [R1-Ethernet0/0/0] ip address 12.1.1.1 24 [R1-Ethe

    Shulou · 2022-06-02 15:59
  • Windows must know command

    Windows must know command

    1. Restart the Nic: ipconfig/release ipconfig/renew2, view ip and dns:ipconfig, ipconfig/all3, shutdown-s (shutdown for 30 seconds) shutdown-r

    Shulou · 2022-06-02 15:59
  • Exchange 2016 Custom MessageTracking

    Exchange 2016 Custom MessageTracking

    Exchange default log stream is saved for 45 days. According to the actual demand, the following command can be changed: set log order file to 20MB, folder 50G, save days 365d Set-TransportService xxxxx-Message

    Shulou · 2022-06-02 15:58
  • Essential for high salary-Linux Centos7 failure recovery, optimized startup and cracking of user passwords

    Essential for high salary-Linux Centos7 failure recovery, optimized startup and cracking of user passwords

    1. Linux Centos7 boot process 1. Overview of the boot process II. Understand what is an init process 3.Systemd unit type 4. Systemd goal 2. MBR failure recovery 1. Let's do an experiment. There are three steps to mbr recovery: 1

    Shulou · 2022-06-02 15:58
  • How does Windows 7 prohibit installing software on disk C?

    How does Windows 7 prohibit installing software on disk C?

    How does Win7 prohibit installing software on disk C? We all know that the C disk of the system can not hold too many things, if the C disk is full, the running speed of the system will be very slow. However, when we install the software under the Win7 system, the default installation directory is disk C. if you forget to choose, download it directly.

    Shulou · 2022-06-02 15:58
  • Good news Office 365 and Exchange 2019 will support EAI addresses

    Good news Office 365 and Exchange 2019 will support EAI addresses

    Microsoft has announced that Office 365 now supports the EAI (email address internationalization) feature. And made it clear that EAI addresses will be supported in Exchange server 2019.

    Shulou · 2022-06-02 15:58
  • Enter and change the line under linux/unix Windows mac.

    Enter and change the line under linux/unix Windows mac.

    In linux and Unix systems, each line ends with "< newline >", that is, "\ n"; in dos and Windows systems, each line ends with "< newline > < carriage return >", that is, "\ n\ r"; in Mac systems, each line ends with "< enter >", that is, "\ r"; a straight line

    Shulou · 2022-06-02 15:58
  • Analysis on the Future Development trend of Cloud Computing and big data

    Analysis on the Future Development trend of Cloud Computing and big data

    If these thoughts are answered in the affirmative, cloud computing is in line with the development needs of the times, and the real door of the times will be opened. The development trend of cloud services the development trend of cloud services will be: the establishment of a public cloud ecosystem, private clouds jointly promote open source, cloud security as the key, government promotion and the emergence of cloud insurance. From industrial ecology

    Shulou · 2022-06-02 15:58
  • KVM Virtualization platform-disk and Snapshot Management, Clone Virtual Machine and Network Management

    KVM Virtualization platform-disk and Snapshot Management, Clone Virtual Machine and Network Management

    Blog outline: 1, disk and snapshot management 2, virtual machine cloning technology 3, virtual machine network configuration 1, disk and snapshot management this paragraph mainly introduces disk and snapshot management! There are two disk formats in the KVM virtual machine: RAW: naked format. Large footprint and good performance

    Shulou · 2022-06-02 15:58
  • SFB project experience-18-three front-end servers stopped two at the same time-front-end services failed to start

    SFB project experience-18-three front-end servers stopped two at the same time-front-end services failed to start

    Problem description: in an enterprise, the front-end servers for Skype for business Server 2015 generally use three to join the front-end server pool, and then load the Web servers of the front-end servers through the hardware load balancer. But if you close the front end,

    Shulou · 2022-06-02 15:58
  • Openstack Learning-Storage Management Operation

    Openstack Learning-Storage Management Operation

    Experiment flow Dashboard operation volume type and QOS management use admin users to log in to the Dashboard interface, select "administrator-volume-volume type" in the navigation bar, click "create volume type", enter the type name "VolumeType_web", and check "public"

    Shulou · 2022-06-02 15:57
  • Raid6 three hard drives offline how to restore data? Disk array data recovery method

    Raid6 three hard drives offline how to restore data? Disk array data recovery method

    The disk array that needs data recovery is in a university. First of all, let's briefly introduce the details of the equipment that failed: the device that needs data recovery is a set of raid6 composed of six hard drives (capacity 750g). Now there are three hard drives offline and the raid crashes.

    Shulou · 2022-06-02 15:57
  • Routing Foundation

    Routing Foundation

    What is routing: routing: routing is the path information that guides the sending of IP messages. ICMP protocol (Internet interconnection detection protocol) functions: it is used to send control messages, transmit errors, control, query and other information between IP network devices. The composition of the routing table: the next-hop destination network exit interface

    Shulou · 2022-06-02 15:57
  • Smb server building

    Smb server building

    CentOS 6.4.install and configure Samba service environment description samba server system: CentOS 6.4x86_64samba server IP:10.1.1.1samba client system: CentOS 6.4x86x6

    Shulou · 2022-06-02 15:57
  • Single redis and multiple redis tomcat configure sess

    Single redis and multiple redis tomcat configure sess

    Single redis: http://www.roncoo.com/article/detail/126625 and multiple redis http://blog.csdn.net/u010158267/article/de

    Shulou · 2022-06-02 15:57
  • Failed to resolve VMware upload: cURL error: SSL

    Failed to resolve VMware upload: cURL error: SSL

    The developer's laptop has a VMware virtual machine and wants to deploy it on the server after returning from a business trip. So, use VMware Workstation to connect to the EXSi6.7 server and upload the virtual machine, but an error will be reported. Analysis: 1, the software is VMware Wo

    Shulou · 2022-06-02 15:57