1. Download VMware for my PC, which is Win7 & 32bit https://www.7down.com/soft/3997.html2. Download C
The purpose of analyzing the catalina.sh script is to learn the various uses of shell in the script, and to prepare for writing a tomcat multi-server remote startup script to automate the deployment of the version without human intervention. The author has previously published "tomcat variable Environment"
View the summary result of the current storage space usage: ss8400c cli% showsys-d-General-System Name: ss8400cSyst
1 window system, mysql data import exception 2 Analysis, most of the reasons are incorrect character set settings during import and export. 3 specify a specific character set at the time of import. 4. Use mysqldump to back up a database. When using mysql to restore backup, prompt Unk
In the previous article, we talked about how to install and prepare the prerequisites for SCOM2016. Next, let's officially begin the installation of SCOM 2016. In the last picture above, we have passed all the prerequisite checks and we click next for follow-up security.
First, simulated environment deployment: here we have learned about the use of GNS3 and CRT, and we have also installed CentOS7 and Windows 10 in VMware. Friends are advised to learn about it first. 1. GNS3-1.3.10-all-in-o
Crontab uses format description time-sharing day, month, week command column 1 for minutes 1: 59 per minute or / 1 for hours 0: 23 (0 for 0 o'clock) column 3 for date 1: 31 column 4 for month 1: 12 column 5 identification
The importance of data backup in a production environment, data security is vital. Any loss of data may have serious consequences. The causes of data loss: program errors, human errors, computer failures, disk failures, disasters and stealing databases.
Vm setup 2.windows server 2008 installation at this point, windows server 2008 installation is complete.
Install and configure master, the master node running Kubernetes, which includes the database of etcd, that is, etcd is not separate from the master node and is used for odd-numbered master node installations. 1. Generate the warehouse configuration file # cat < / etc/ for kubernets
The final goal: 1. All users can view the detailed schedule of the conference room account in Outlook. 2. Add an agent for the conference room account. They can only operate the calendar of the conference room account, but cannot access other folders. First of all, they can link to the Powershell.
# # LDAP network user account # # learn target LDAP client configuration autoloader metacharacter 1.1 identity # use LDAP server for network authentication in this course, so far, we have introduced the local files on each computer (for example, / etc
There is a shared directory in the unit Windows server for file transfer, but it needs to be cleaned regularly, so I came up with the method of Windows scheduling tasks + batch scripts. The specific functions are as follows: batch script: automatically delete files and folders created 8 days ago Windows
Oracle12C R2 has been out for some time and has always wanted to do RAC. However, due to the high requirements of system resources for installing Oracle12C R2 RAC, every installation on one's own virtual machine fails (mainly due to too little memory).
The whole OpenStack is composed of four parts: control node, computing node, network node and storage node. The previous blog post described in detail the horizon component of the control node service controller, and this blog post will explain in detail the deployment of the storage node cinder. Divided into two
The target is currently in Kuberentes, and the volume plug-in only supports configuring empty storage volumes. With the introduction of new storage features, including volume snapshots and volume clones, it is necessary to support data padding when configuring volumes. "for example, you can create volumes from snapshot sources, or you can clone volumes from other volume sources." Create volumes based on
1. Introduction to Kubernetes 1.1. What is Kuberneteskubernetes abbreviated as k8s (because there are 8 letters between k and s), it is an open source container orchestration platform under Google. K8s was born deeply.
1. The parameter restart=always is not added when the container is created, which results in that the container fails to start automatically when Docker is restarted. Docker container update-restart=alway
The script can search and clean up the specified error log files, and of course, with a little modification, you can achieve other corresponding complex functions. @ echo off::author: by jerryset webroot=E:\ wwwrootset "Ymd=
The following is a brief introduction to the personal perception and experience gained from the work of operation and maintenance in the past few years. Check the operating system status and alarm login system or check the load disk space status, memory usage status, error diary and alarm records of the system through the monitoring and alarm platform. two。 Operation