Several official Kubernetes deployment methods minikubeMinikube is a tool that can quickly run a single point of Kubernetes locally to try Kubernetes or daily development users. Cannot be used in a production environment.
1. Install prometheus-operator. Link to specific installation steps: https://www.qikqiak.com/k8s-book/docs/58.Prometheus%20Operator.html
What are the benefits of purchasing a CVM? The value of purchasing a CVM is not limited to cost savings for users, but also provides some additional unique value, such as the following. 1. Better security many people say that information stored in the cloud is not secure, but as more attention is paid to this issue, most
What is the difference between a CVM and a stand-alone server? There is no final conclusion about the merits of a cloud host or a stand-alone server. Each has its own advantages and disadvantages. 1. In terms of performance, only from the performance of the same configuration, the traditional server is better, and the webmaster can deploy the resources, storage functions and
The first is to summarize the whole steps of yum install libaio ncurses gcc gcc-c++ cmake ncurses-devel wgetyum install pcre-devel zlib-.
Recently, I found that the amount of excel data is very large, and the data I need can not be extracted through simple data operation. If I operate alone, the amount of data is too large and time-consuming. Thinking about a simple way to extract data quickly, I think of Python. Python operation Excel use
What should I do to test the CVM? Testing a CVM can be done from several different aspects, such as feature, security, scalability and performance. With the advent of cloud technology, many webmasters will buy CVM to build websites, or migrate the original data to CVM, so CVM will be more flexible.
Remember that a failure of the zimbra server led to the failure of the mysql server one day, the server was suddenly unable to access, the local area network could not be connected, went to the computer room to check, the hard disk light was on, the screen was black, and the computer could not be turned off by pressing the power button. There was no way but to force it to shut down. After the forced shutdown, start it up and log in to have a look.
1 Preface this paper introduces 16 commonly used Docker commands, first give you a simple concept, some of the commands are more complex. 2 commonly used commands 2.1 docker imagesdocker images commands are used to view the list of images, docker I
1. Configure yum repository vi / etc/yum.repos.d/aaa.repo [rhel-media] # repository identifier, unique name=lfbaseurl= file:///media/cdromenabl
If we want to track performance counters on a single Azure Windows VM, simply copy the binary in Azure Windows VM and run it. Azure file, which exposes file sharing using the standard SMB 2.1protocol. Just like A
Windows10 is more powerful and faster than previous operating systems. Through some techniques, its performance can be optimized to make it run faster. Here are 12 tips to improve the running speed of win10 computers. If you want to be a computer master, you should pay attention to your collection! 1. Run the optimization tool
Docker image is the most important of the three core concepts of Docker. The running process is to run Docker-- whether the corresponding image exists locally-- if there is no Docker trying to download from the default image repository, you can also customize the image repository to obtain the image format as d.
1. Install DHCP server 2, fill in the starting and ending IP addresses and other information; check that there are no errors and install directly! 3. Analyze the functions after installation as shown in the figure below. Address pool: DHCP assigned range and excluded range reserved: servers with demand retain specific IP address scope: reference
EFK is not a software, but a solution. EFK is the abbreviation of three open source software, Elasticsearch,FileBeat,Kibana. ELasticsearch is responsible for log analysis and storage, and FileBeat
Kubernetes of Kubernetes series uses ingress-nginx as reverse proxy # 1. Introduction to Ingress in Kubernetes, the IP addresses of services and Pod can only be used within the cluster network, for those outside the cluster
This time, I took an AD upgrade project, upgrading from 2008 R2 to 2016, and took advantage of this opportunity to write a blog. Let's first introduce the current environment. The first primary domain control is Windows Server 2003 R2, and then I added three 2008 R2.
1. Install gityum install-y epel-releaseyum install-y git on centos to set the user ID, otherwise the initial use of this command will prompt git config-- global u
Analysis of micro-service development strategy micro-service architecture in recent years, micro-service is very popular, have you ever thought about the motivation of micro-service? In fact, the most important motivation is that the business is changing too fast. Especially after the emergence of the mobile Internet, all kinds of services: bike sharing, Alipay, WeChat Pay and so on.
Bin: the source files that store the commands of the linux system, most of them are here, and a few are under other paths boot: some files that need to be loaded when the system starts dev: the directory where the device files are stored, here are some hardware devices etc: the configuration files are stored, and the system is powered on