Get the App
  • Linux file system

    Linux file system

    1. The file system is based on partitions and can be seen as an application that organizes and manages files. The file storage structure of ext2 is as follows: boot block + Block Group 1 + Block Group 2 + Block Group 3 +. The block group structure is shown in the following figure: by

    Shulou · 2022-06-03 03:00
  • Have you used the invoice authenticity verification interface for liberating your hands?

    Have you used the invoice authenticity verification interface for liberating your hands?

    In order to improve the efficiency of invoice reimbursement and ensure compliance, any unit will check the details of the invoice when reimbursement. In order to verify the authenticity of the invoice, the financial personnel need to log on to the website of the national or local tax bureau and enter the invoice code, invoice number, password and verification code.

    Shulou · 2022-06-03 03:00
  • Setting of PDC time source

    Setting of PDC time source

    Do not set NtpServer for the GPO of the OU where the domain control is located in the domain. Keep it unset and use the system default settings; GPO: Policies-> administratortive templates-> sy

    Shulou · 2022-06-03 03:00
  • How to solve the problem that the linux server can't be turned on?

    How to solve the problem that the linux server can't be turned on?

    In the enterprise, we often encounter the situation that the server can not boot normally. After more than a year of operation and maintenance, it is concluded that the solution and specific steps for the server not to boot normally are as follows: 1. First, check whether the server switch indicator is on, if not, re-check if the power supply is intact.

    Shulou · 2022-06-03 03:00
  • Docker practical centos 7.4 install docker

    Docker practical centos 7.4 install docker

    Docker practice centos 7.4 installation docker launch: docker installation condition 1.64 bit cpu2.linux kernel 3.10+3.linux kernel

    Shulou · 2022-06-03 02:59
  • VSFtp built by FTP server

    VSFtp built by FTP server

    The VSFtp1 built by FTP server. Create a virtual machine on the azure cloud, create and mount a 2T hard disk, and establish a hj account. Everything else is default. 2. Azure server enables ICMP service and ports ftp20 and ftp21,3600-3666. 3.

    Shulou · 2022-06-03 02:59
  • Installation and erection of Gitlab

    Installation and erection of Gitlab

    Gitgit is an open source version control system that can manage project versions efficiently. It is also a version control software. GitHubGitHub is a hosting platform for open source and proprietary software projects. GitHub can host various Git libraries, and

    Shulou · 2022-06-03 02:59
  • [C language data structure] chain stack

    [C language data structure] chain stack

    LinkStack.h#ifndef LINKSTACK_H#define LINKSTACK_Htypedef void LinkStack;LinkStack* LinkStack_Create (

    Shulou · 2022-06-03 02:59
  • Using Code Management Infrastructure (1) Image Sharp

    Using Code Management Infrastructure (1) Image Sharp

    First of all, our infrastructure is mainly composed of computing, storage and networking. In our previous model, we mainly used virtualization technology. No matter which virtualization technology is used in the actual production environment, it is mainly through templates to improve delivery efficiency. Templates are mainly composed of operating systems and applications. What is packe?

    Shulou · 2022-06-03 02:59
  • Analysis of UFS performance improvement Technology of distributed File Storage based on NVMe SSD

    Analysis of UFS performance improvement Technology of distributed File Storage based on NVMe SSD

    UFS (UCloud File System) is a distributed file storage product independently developed by UCloud, which has previously launched a capacity-based UFS version. With the characteristics of elastic online expansion, stability and reliability, UFS is widely used in many public clouds, physical clouds and support.

    Shulou · 2022-06-03 02:59
  • Docker common operation and maintenance commands

    Docker common operation and maintenance commands

    Summary of docker common operation and maintenance commands: in centos, docker:1 is generally started and managed through systemd. Start docker:sudo systemctl start docker2. Close docker:sud

    Shulou · 2022-06-03 02:59
  • Self-cultivation of embedded C language 08: format check of variable parameter function

    Self-cultivation of embedded C language 08: format check of variable parameter function

    Attribute declaration: formatGNU is used to specify the parameter format check of the variable parameter function through the format attribute extended by attribute. It is used as follows: _ _ attribute__ ((format (arche)

    Shulou · 2022-06-03 02:59
  • Implementation of Business Gray Publishing in nginx based on cookie

    Implementation of Business Gray Publishing in nginx based on cookie

    The implementation of business grayscale publishing background grayscale publishing based on cookie in nginx refers to a release way that can make a smooth transition between black and white. The grayscale release can ensure the stability of the whole system, and the problem can be found and adjusted at the initial gray level to ensure its influence. Business exists in grayscale

    Shulou · 2022-06-03 02:59
  • How to modify the effective time of Exchange 2016 mailbox quota adjustment?

    How to modify the effective time of Exchange 2016 mailbox quota adjustment?

    Many Exchange mailbox administrators have asked, after modifying the quota for users with full mailbox quotas, it will not take effect immediately, and it will take some time to wait. how to adjust this time? Here is a note of how to deal with this problem: problem description: a set of Exchange is deployed

    Shulou · 2022-06-03 02:59
  • Site-to-site replication failure prompt: dsreplicasync () failed, status: 8452 (0x2104)

    Site-to-site replication failure prompt: dsreplicasync () failed, status: 8452 (0x2104)

    Error: some "inter-site" replication errors-"site replication failure hint: dsreplicasync () failed, status: 8452 (0x2104), naming context to be deleted or not replicated from the established server. Solution: restart the target server

    Shulou · 2022-06-03 02:59
  • Install kubernetes gitlab runner

    Install kubernetes gitlab runner

    Install kubernetes gitlab runner to add helm warehouse helm repo add gitlab https://charts.gitlab.iohelm repo update pull hel

    Shulou · 2022-06-03 02:59
  • Ubuntu18.04 sets static IP and DNS

    Ubuntu18.04 sets static IP and DNS

    Ubuntu18.04 uses netplan to manage network. So you can create a file that ends with yaml in the / etc/netplan/ directory. There is a default file in the / etc/netplan/ directory: 01-net

    Shulou · 2022-06-03 02:59
  • How to delete the startup item of win10 Task Manager

    How to delete the startup item of win10 Task Manager

    Run the input regedit search to modify the options below HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ run to delete or modify the options below

    Shulou · 2022-06-03 02:59
  • Server firewall failed to open, how to open the port

    Server firewall failed to open, how to open the port

    Baidu is basically caused by "routing and remote access", so let's start here.

    Shulou · 2022-06-03 02:59
  • WxWidgets lesson 2 DECLARE_NO_COPY_CLASS forbids copying of classes

    WxWidgets lesson 2 DECLARE_NO_COPY_CLASS forbids copying of classes

    Note that in the defs.h file, the macro is defined as follows: # define DECLARE_NO_COPY_CLASS (classname)\ wxDECLARE_NO_COPY_CLASS (classname)

    Shulou · 2022-06-03 02:59