Get the App
  • Methods and steps of installing yum in linux system

    Methods and steps of installing yum in linux system

    In this issue, the editor will bring you the methods and steps of installing yum in the linux system, analyze and describe it from a professional point of view. I hope you can get something after reading this article. First, check the host to see if the yum tool has been installed, and if so, it will query

    Shulou · 2022-06-03 01:08
  • Navicat Import Database script File error Collection

    Navicat Import Database script File error Collection

    Environment: the data is exported by the user test1, the corresponding tablespace is test1 when importing is the user test2, and the corresponding tablespace is test2 operation: if there is a test1 tablespace in the target environment, it will be imported into the test1 tablespace during import, but if the target environment does not have t

    Shulou · 2022-06-03 01:08
  • Based on SAIL-IMX6 network, you can ping ip, but there is no way to ping domain name solution.

    Based on SAIL-IMX6 network, you can ping ip, but there is no way to ping domain name solution.

    The solution is as follows: modify / etc/resolv.conf file to add the address of the DNS resolution server / etc/resolv.conf file configuration DNS client, which contains the host domain name search order and the address of the DNS server, each line should contain a key

    Shulou · 2022-06-03 01:08
  • Windows cmd install nscp

    Windows cmd install nscp

    Failure: need to install nagios client shutdown step in windows 2012 database version non-phantom version: 1. The next "latest version of nscp reference" is connected to: http://www.nsclient.org/nscp/

    Shulou · 2022-06-03 01:08
  • Migration Azure web site practice (2), basic use of Azure web site

    Migration Azure web site practice (2), basic use of Azure web site

    To sum up, Azure web app has the following major advantages: 1. Managed services, do not need to care about the underlying hardware and OS maintenance 2. Support for many languages, the mainstream languages basically support 3. 5. Can be combined with Git,Github,VSTS and other platforms to achieve continuity and department.

    Shulou · 2022-06-03 01:07
  • Detailed explanation of static route and default route

    Detailed explanation of static route and default route

    Understand the concept of routing, the concept of routing table. Learn how to manually configure routes, that is, the configuration of static and default routes. The router works at the network layer of the OSI reference model, and its important role is to choose the best path for the packet and finally send it.

    Shulou · 2022-06-03 01:07
  • Rbd: sysfs write failed solution

    Rbd: sysfs write failed solution

    The following error occurred while describing the mapping block device [root@ceph-client /] # rbd map-- image block/rbd0-- name client.rbdrbd: sysfs write

    Shulou · 2022-06-03 01:07
  • OpenStack Train version of dual-node installation (9) Overview of Network Service neutron

    OpenStack Train version of dual-node installation (9) Overview of Network Service neutron

    Part IX Overview of Network Services neutron I. neutron Architecture Network Services neutron of OpenStack is the most complex part of the whole OpenStack, and its basic architecture is a central service (neutron-server).

    Shulou · 2022-06-03 01:07
  • Backing up virtual machines with Azure Backup VII: managing Azure VM backups

    Backing up virtual machines with Azure Backup VII: managing Azure VM backups

    This article describes how to manage Azure virtual machines (VM) that are backed up using Azure Backup services. In the Azure portal, the Recovery Services vault dashboard provides access to vault information, including the latest backup and the latest

    Shulou · 2022-06-03 01:06
  • Deployment of kubernetes 1.16.0 in binary mode

    Deployment of kubernetes 1.16.0 in binary mode

    Environment operating system: CentOS Linux release 7.7.1908 (Core) Kernel version:3.10.0-1062.1.1.el7.x86_64 working system: win10 on Ub

    Shulou · 2022-06-03 01:06
  • VI. Traditional IDC deployment website

    VI. Traditional IDC deployment website

    1. Find command ctrl l clear screen ctrl d exit terminal ctrl c termination command ctrl u delete everything in front of you ctrl e cursor move to the last face ctrl a cursor move to the front there are several find uses:-t

    Shulou · 2022-06-03 01:06
  • Building Zabbix 4.0Monitoring system with Centos 7

    Building Zabbix 4.0Monitoring system with Centos 7

    If you want to know the running status of the server in real time and solve problems in time, it is a good way to use monitoring software. At present, there must be a monitoring system where there is a server. There are many monitoring software available, but Zabbix can flexibly monitor server resources, and

    Shulou · 2022-06-03 01:06
  • Exchange management (server, object, Powershell)

    Exchange management (server, object, Powershell)

    Management tools: based on graphical interface (EAC) based on Powershell (Exchange Command Line Management tool) command: 700 + script: built-in script C:\ Program Files\ Microsoft\ Exchange Serve

    Shulou · 2022-06-03 01:06
  • Kubernetes practice of New Oriental: from Service-oriented ES to Kafka and Redis

    Kubernetes practice of New Oriental: from Service-oriented ES to Kafka and Redis

    Dictation / author: Jiang Jiang, Chen Boxuan, head of platform architecture of New Oriental Information Management Department, Editor: Rancher Labscdn.xitu.io/2019/7/24/16c21ac9da0c6313?w=1, Senior Operation engineer of New Oriental Information Management Department

    Shulou · 2022-06-03 01:06
  • ERROR:Unable to control A20 line!XMS Driver not installed

    ERROR:Unable to control A20 line!XMS Driver not installed

    The following error message is prompted when you enter GHOST through PXE network startup or USB flash drive using Chenglong network maintenance or other network software: ERROR:Unable to control A20 lineage XMS Driver not instal

    Shulou · 2022-06-03 01:06
  • Windows2012 and windows2016 configure multi-user login

    Windows2012 and windows2016 configure multi-user login

    Windows system multi-user login configuration method is as follows, but after 120 days, it will still prompt the lack of remote desktop authorization server, the fundamental solution, please refer to: https://blog.51cto.com/13777088/2299170 server multi-purpose

    Shulou · 2022-06-03 01:06
  • Go language realizes nailing to send notification

    Go language realizes nailing to send notification

    Package mainimport ("bufio"io"fmt"io/ioutil"os/exec"net/http"os"strin"

    Shulou · 2022-06-03 01:06
  • The device of eNSP failed to start. If you do not operate for a long time, the solution of # will appear if you press any character.

    The device of eNSP failed to start. If you do not operate for a long time, the solution of # will appear if you press any character.

    Common failure, device startup failure, after a period of time after the device does not operate, the terminal interface input any characters, will only display #, solution; # AppData default is to hide the folder, enter the current user's eNSP directory, delete all files, re-open e

    Shulou · 2022-06-03 01:06
  • PingHurry Portable-Adminscope, multi-function ping tool

    PingHurry Portable-Adminscope, multi-function ping tool

    PingHurry Portable-Adminscope official website http://www.adminscope.com/downloads/pinghurry/PingHurry is a fre

    Shulou · 2022-06-03 01:05
  • Linux history commands with timestamps, and message records the user's operation time and commands

    Linux history commands with timestamps, and message records the user's operation time and commands

    Under / etc/profile or / etc/profile.d/, or add the following command to / etc/init.d/rc.local: export HISTTIMEFORMAT= "% F% T whoami"

    Shulou · 2022-06-03 01:05