Get the App
  • In the domain environment, two clients are prohibited from accessing notepad and drawing tools by using group policy.

    In the domain environment, two clients are prohibited from accessing notepad and drawing tools by using group policy.

    Experimental environment: three original clean virtual machines set up DC servers: IP address: 172.19.11.1 equipped with a client that has joined the domain: IP address: 172.19.11.5, DNS: 172.19.11.1. Created on DC

    Shulou · 2022-06-03 01:17
  • Printer service shared by windows server, not accessible by xp

    Printer service shared by windows server, not accessible by xp

    The printer service shared by windows server cannot be accessed by xp. When you enter\\ 192.168.1.113 to access the network printer, it is reported that "No network provider accepts the specified network path". Win7,8,10 can be accessed, usually there are 3

    Shulou · 2022-06-03 01:17
  • WxWidgets lesson 11 Custom Control rendering

    WxWidgets lesson 11 Custom Control rendering

    Example of custom window drawing # include "wx/event.h" # include "wx/dcclient.h" void OnPaint (wxPaintEvent& event); EVT_PAI

    Shulou · 2022-06-03 01:17
  • Why can't you read the Linux kernel driver source code?

    Why can't you read the Linux kernel driver source code?

    To learn embedded Linux driver development, the core skill is to be able to write Linux kernel drivers, in-depth understanding of the Linux kernel. The basis for doing this is that you need to understand the Linux kernel source code, understand its basic framework and specific implementation, and understand its kernel API.

    Shulou · 2022-06-03 01:17
  • Possible causes and Solutions of Nginx 502 Bad Gateway errors in LNMP

    Possible causes and Solutions of Nginx 502 Bad Gateway errors in LNMP

    Sometimes php-fpm will stop accidentally, so the first thing you need to check is the status of php-fpm. If it is down, you need to enable it. Systemctl status php-fpm had better set up boot: systemctl e

    Shulou · 2022-06-03 01:17
  • Jmeter Interface Test _ HS

    Jmeter Interface Test _ HS

    Add Workgroup add Thread Group add configuration element > HTTP cookie Manager add configuration element > HTTP request default value add sampler > HTTP request 6. Add "response assertion" 7.

    Shulou · 2022-06-03 01:17
  • Development Strategy of DM8127 for Image recognition-- description of Migration of KERNEL

    Development Strategy of DM8127 for Image recognition-- description of Migration of KERNEL

    Image recognition DM8127 development strategy-- KERNEL migration instructions follow the pace of a "Image recognition DM8127 development strategy-UBOOT migration instructions". The last article of DM8127 development strategy is about the cutting and transplantation of Kernel. Based on APPR

    Shulou · 2022-06-03 01:17
  • Three months of study summary, basic knowledge of Linux

    Three months of study summary, basic knowledge of Linux

    So far, I have been studying for three months. These three months are mainly about the basic knowledge of Red Hat Linux system. Sum up my learning situation. Linux learning content: (1). Install Linux system (2). Everything in the basic command Linux system is the beginning of a file.

    Shulou · 2022-06-03 01:16
  • Openssl and encryption and decryption (2) openssl

    Openssl and encryption and decryption (2) openssl

    Openssl is a conditional implementation of hundreds of algorithms, the implementation of one-way encryption tools and other set of suites, the amount of code is very small but powerful. It consists of three parts: libcrypto: the encryption library of general functions, software development can directly call libssl: implement TLS/S

    Shulou · 2022-06-03 01:16
  • How office2013 uses the scanning function to scan files

    How office2013 uses the scanning function to scan files

    The user was told that it could not be found. Micosoft scanning, looking for the office tool, did not find it. After searching, I learned that it had been cancelled and the scanning function had been removed. The scanning function is solved through the oneNote function. The link is as follows.

    Shulou · 2022-06-03 01:16
  • Windows Server 2016-Command Line bulk Export AD user Information

    Windows Server 2016-Command Line bulk Export AD user Information

    This chapter brings you how to export domain user list information through Powershell or ldifde command line, which is convenient for everyone to use in daily operation and maintenance work. Export the list of all user information under the existing Staff directory by Powershell: Get-ADUse

    Shulou · 2022-06-03 01:16
  • The method of apache turning on url rewriting in ​ Linux system

    The method of apache turning on url rewriting in ​ Linux system

    In this issue, the editor will bring you the method of opening url rewriting for apache in Linux, and analyze and describe it from a professional point of view. I hope you can get something after reading this article. URL rewriting in Apache 2.x is done through mod_re

    Shulou · 2022-06-03 01:16
  • Daily summary-deployment of Windows domains

    Daily summary-deployment of Windows domains

    Deployment of Windows domain 1. Prerequisites for installation as DC Local Administrator permissions operating system version must meet conditions Windows Server 2003 (except Web version) Windows Server 2008 (except Web version) Windo

    Shulou · 2022-06-03 01:16
  • To delete a package with the rpm directive

    To delete a package with the rpm directive

    In this issue, the editor will bring you the steps to delete the package with the rpm instruction, analyze and describe it from a professional point of view. I hope you can get something after reading this article. First, use the rpm instruction to delete all packages of PHP in 3 seconds. Laravel is a simple and elegant PH.

    Shulou · 2022-06-03 01:16
  • New deployment of Skype for Business 2015 _ 01. Environment introduction

    New deployment of Skype for Business 2015 _ 01. Environment introduction

    1.1. Topology introduction all service roles in the architecture of Skype for Business product deployment introduced in this document adopt a high availability structure, with three front-end servers loading each other in the front-end pool and three back-end SQL servers using SQL image mode in the persistent chat pool.

    Shulou · 2022-06-03 01:15
  • Commands for backing up files in linux

    Commands for backing up files in linux

    This article will explain in detail the commands for backing up files in linux. The content of the article is of high quality, so I share it with you for reference. I hope you can get something after reading this article. 1.tar (compression and decompression)-c: create a compressed file-x: decompress-t: view

    Shulou · 2022-06-03 01:15
  • Zoning recommendations for linux system

    Zoning recommendations for linux system

    This article will explain in detail the zoning suggestions about the linux system, the content of the article is of high quality, so share it with you for reference. I hope you can get something after reading this article. Linux system partition recommendation: / (root partition) / boot (store boot information and kernel

    Shulou · 2022-06-03 01:15
  • The ipsec policy store could not be opened with the following error: the system could not find the specified file. (80070002). It is shown as follows: the IP does not work.

    The ipsec policy store could not be opened with the following error: the system could not find the specified file. (80070002). It is shown as follows: the IP does not work.

    1. Check the system service ipsec services to see if it is disabled? If it is not enabled, start the service. two。 Start-run the cmd command, enter regsvr32 polstore.dll to register, and then restart the server to solve the problem. 3. If also

    Shulou · 2022-06-03 01:15
  • Exchange 2016 remote disaster recovery Series-Exchange deployment (5)

    Exchange 2016 remote disaster recovery Series-Exchange deployment (5)

    Before I could write this blog, the test environment was over, so I had to find other relevant pictures to update it. Let's take a look at how to switch Exchange to the disaster recovery site after a catastrophic accident at the main site. Environmental information server name operating system I

    Shulou · 2022-06-03 01:15
  • VSphere Web Client upgrade ESXI host

    VSphere Web Client upgrade ESXI host

    VSphere Web Client upgrade ESXI host part 1: add host 1, add host 2 in the data center, enter IP address 3, enter host account number 4, accept security prompts, select "Yes" 5, click "next" 4, select license 5, "lock mode"

    Shulou · 2022-06-03 01:15