Get the App
  • Windows2008AD domain control installation

    Windows2008AD domain control installation

    Open the server manager-- role-- add role-- Select Active Directory Domain Services next step until the installation interface-- Click to install successfully, we need to upgrade the domain service level to the root server (click the installation wizard or run and enter dcpr.)

    Shulou · 2022-06-03 00:53
  • Access Control list (2)

    Access Control list (2)

    Knowledge carding name ACL (1), replace the list with a name (2), you can edit: add a new rule in the specified location, you can delete the specified rule Sequence-Number determines the position of the ACL statement in the ACL list access-list-numbe

    Shulou · 2022-06-03 00:53
  • In-depth understanding of the core implementation framework of Kubelet

    In-depth understanding of the core implementation framework of Kubelet

    Kubernetes has become the de facto standard for large-scale deployment of containerized applications in the cloud environment, and Kubelet, as the node agent in the Kubernetes cluster, that is, the guardian of the node, will be specifically responsible for the life cycle management of its node, effectively ensuring that each container

    Shulou · 2022-06-03 00:53
  • Citrix Workspace App Android side error code 42B

    Citrix Workspace App Android side error code 42B

    Problem: using the updated version of Citrix Receiver Citrix WorkSpace App Android version to connect to the virtual desktop report 42B error. Solution: open C:\ inetpub\ ww on the StoreFront server

    Shulou · 2022-06-03 00:53
  • Brother Bird's Linux Private Cuisine study Notebook SAMBA

    Brother Bird's Linux Private Cuisine study Notebook SAMBA

    NFS only allows Unix/linux to share data, and CIFS only allows Win to communicate SAMBA: cross-platform file sharing service is mainly used for common SAMBA applications in LAN: file sharing and printer service can provide users to log in to SA.

    Shulou · 2022-06-03 00:53
  • Windows Socket programming: TCP client

    Windows Socket programming: TCP client

    # include # include # include int main (int argc,char * argv []) {char message [30]; WSADATA wsaData;SOCKET

    Shulou · 2022-06-03 00:53
  • Prometheus Monitoring of PG

    Prometheus Monitoring of PG

    Go to github and download the compiled exporter file address: https://github.com/wrouesnel/postgres_exporter/releasestar xf postgres

    Shulou · 2022-06-03 00:53
  • Jenkins (2) configure email notification

    Jenkins (2) configure email notification

    After the Jenkins installation and configuration is completed, you also need to configure the mailbox to send email notifications, as follows: 1. Open system Management-system Settings-- find the email address of the system administrator in Jenkins Location as follows: 2, and then pull to the bottom to configure email.

    Shulou · 2022-06-03 00:53
  • Data Link layer Foundation

    Data Link layer Foundation

    The basis of the data link layer 1, introduction to the data link layer 1, the location of the data link layer between the physical layer and the network layer 2, the functions of the data link layer (1) the establishment, maintenance and dismantling of the data link (2) frame packaging, frame transmission, frame synchronization (3) error recovery of frames (4) flow control 2, Ethernet 1,

    Shulou · 2022-06-03 00:53
  • Server 2008 configuration of shared file servers-permissions configuration

    Server 2008 configuration of shared file servers-permissions configuration

    For some reason, the old server needs to be replaced to the new disk, and the old one does not have the relevant permissions, so along with this replacement, the permissions are also detailed. The main ideas are as follows: 1. Files and folders cannot be created or deleted under the main folder. 2. You can operate freely in the secondary folder. 3. Users only

    Shulou · 2022-06-03 00:52
  • Protect the mail security of exchange server in many ways

    Protect the mail security of exchange server in many ways

    In the process of transmission, mail can not avoid being intercepted and modified in the process of transmission, resulting in huge economic losses to the company. So we need to use email encryption and digital signature technology. Email encryption provides a solution to the leakage of email information. The characteristic of email encryption is that the data can be transmitted during transmission.

    Shulou · 2022-06-03 00:52
  • Mariadb primary master replication on centos7

    Mariadb primary master replication on centos7

    Mariadb1: 192.168.11.247mariadb2: 192.168.11.2461 mariadb1 configuration vi / etc/my.cnf.d/ server.cnf [mysqld] serve

    Shulou · 2022-06-03 00:52
  • AIX Study-- AIX network card configuration management (ent0, en0)

    AIX Study-- AIX network card configuration management (ent0, en0)

    AIX Study-- AIX network card configuration management (ent0, en0, et0) 1. View AIX system network card information: [root@aix211 /] # lsdev | grep eten0 Available

    Shulou · 2022-06-03 00:52
  • The solution of adding domain error

    The solution of adding domain error "unable to connect domain controller"

    When the above problem occurs, you can check whether the client's DNS server configuration points to the domain server's IP.

    Shulou · 2022-06-03 00:52
  • Azure Redis virtual network deployment of Azure Redis series

    Azure Redis virtual network deployment of Azure Redis series

    Following from the previous article, let's take a look at the other options available in Azure Redis deployment. As mentioned in the previous article, in the Azure Redis Premium version, we can support the deployment of Redis in VNET, and this benefit is obvious.

    Shulou · 2022-06-03 00:52
  • Exchange 2016 can send email and cannot accept email.

    Exchange 2016 can send email and cannot accept email.

    Hello, everyone, the problem is large, because we do server operation and maintenance, not desktops. Can send can not receive, and the outlook client shows that the connection is normal, without any error. Log in directly to the server and find the service called Microsoft Exchang.

    Shulou · 2022-06-03 00:52
  • Distributed Monitoring-zabbix (3.0-4.0)

    Distributed Monitoring-zabbix (3.0-4.0)

    Zabbix server side: centos7.6 1, turn off firewall and selinux, set time zone and time synchronization ~] # systemctl stop firewalld~] # systemctl disable f

    Shulou · 2022-06-03 00:51
  • The process of using server-u to build a ftp server

    The process of using server-u to build a ftp server

    1. The installation process for installing server-u Server-u is simple and does not go into detail. two。 Configure server-u (1) create domain (2) Select ftp port (3) specify IP remarks: if the public network accesses the ftp, it can be left blank, or the server can be added.

    Shulou · 2022-06-03 00:51
  • DNS domain name resolution-separate resolution

    DNS domain name resolution-separate resolution

    Experimental environment 1, Windows as wide area network and local area network 2, centOS7 as DNS server start experiment 1, install DNS service yum install bind-y2 in networked state, and add to centOS after installation

    Shulou · 2022-06-03 00:50
  • Steps for windows Server 2012 to install an AD domain

    Steps for windows Server 2012 to install an AD domain

    The first step is to set the server name to restart the server, the third step is to install AD and DNS, the fourth step is to configure AD, and to join the computer to the domain

    Shulou · 2022-06-03 00:50