Get the App
  • Percona XtraDB Cluster (PXC 5.7)

    Percona XtraDB Cluster (PXC 5.7)

    All three hosts in the environment, pxc1:192.168.7.71pxc2:192.168.7.72pxc3:192.168.7.73firewalld and selinux, are shut down to ensure time synchronization; if MySQL is installed, you must

    Shulou · 2022-06-02 18:44
  • WSFC Resource Metering and Resource Pool

    WSFC Resource Metering and Resource Pool

    Resource metering is a new function added by Hyper-V in 2012. Strictly speaking, it should be a function of Hyper-V, but why do you say it with WSFC? because Lao Wang found that resource metering and resource pool can be integrated with the cluster, so resource metering is specially shared with you as Hype.

    Shulou · 2022-06-02 18:44
  • Power BI basic process demonstration

    Power BI basic process demonstration

    In the previous section, we introduced the basic concepts of Power BI. In this section, we share the following simple report from making using Power BI Desktop, publishing to a Power BI service, and consulting the report from Power BI Mobile.

    Shulou · 2022-06-02 18:43
  • Docker deployment installation and general errors

    Docker deployment installation and general errors

    Uninstalling an older version of Docker is called docker or docker-engine. If you have installed these, uninstall them and related dependencies. Yum remove docker docker-client docker

    Shulou · 2022-06-02 18:43
  • Azure Stack version 1904

    Azure Stack version 1904

    Azure Stack is being updated and deployed every month, and in essence, Azure Stack is becoming more and more powerful. So far, it has been updated to ASDK 1904, and the build number of Azure Stack 1904 update is 1.1904.

    Shulou · 2022-06-02 18:43
  • Delete windows server backup backup copy

    Delete windows server backup backup copy

    Hello, everyone. Today, I would like to share with you a problem encountered in the actual process. I hope it can be helpful to you. Due to the needs of our work, we have made periodic backups of the folder of an application on a server using Windows server backup program.

    Shulou · 2022-06-02 18:43
  • Portworx demo: migrating stateful applications and data between K8S clusters

    Portworx demo: migrating stateful applications and data between K8S clusters

    More and more enterprises choose Kubernetes as their infrastructure, which can help us shorten the time to market of software projects, reduce infrastructure costs, and improve software quality. Because Kubernetes is relatively new, the IT team is learning how to work in a production environment, in Kub

    Shulou · 2022-06-02 18:43
  • Configuration ​ for nginx log files

    Configuration ​ for nginx log files

    1. Log introduction there are two kinds of logs in nginx, one is access log, the other is error log. All requests from the client to the server are recorded in the access log. The error log records error messages that occur for some reason during access. 2. Access log and error log (1) error

    Shulou · 2022-06-02 18:43
  • Practical principle, Progress and performance tuning of KVM-- Icano Virtualization of Notes

    Practical principle, Progress and performance tuning of KVM-- Icano Virtualization of Notes

    Ihop O Virtualization: in a virtualized architecture, the virtual machine monitor must support Ipicuro requests from clients. In general, there are four ways to virtualize Igamot O. 1. Device emulation: simulates an Istroke O device in the virtual machine monitor, and all the Istroke O requests in the client are made by the virtual machine monitor.

    Shulou · 2022-06-02 18:43
  • Install python 3.7.0 under linux

    Install python 3.7.0 under linux

    1. Install dependency package 1) install gcc compiler first. Some system versions of gcc have been installed by default. Check through gcc-- version, install gcc,yum-y install gcc2 first if not installed) install other dependency packages (Note: do not

    Shulou · 2022-06-02 18:42
  • Linux account and rights management (details + illustration)

    Linux account and rights management (details + illustration)

    1. Management of users and groups-types of users in Linux: root: administrator, with supreme permissions, unrestricted, UID is 0 ordinary users: users created by administrators, subject to permission restrictions, UID is generally 500 users 60000, you can log in to system programs

    Shulou · 2022-06-02 18:42
  • Build K8S Cluster on AWS Cloud

    Build K8S Cluster on AWS Cloud

    The new EC2t2.medium operating system is CentOS 7.5.1804 (x86x64)-with AWS_CLI_SSM and HVM-ami-0229f1a332c972082 security group is fully open.

    Shulou · 2022-06-02 18:42
  • Disk management: LVM logical volum

    Disk management: LVM logical volum

    About LVM    LVM (Logical Volume Manager logical Volume Management) is the logical volume manager of the Linux operating system.    LVM sets the partitions of one or more hard drives logically, which is equivalent to a large hard disk to use, when the space of the hard disk

    Shulou · 2022-06-02 18:42
  • How to use Office365 to build a shared Network disk within an Enterprise (2)

    How to use Office365 to build a shared Network disk within an Enterprise (2)

    The previous article introduced administrators how to use Onedrive to build a simple shared network disk within the company. Then about the use part, it is divided into: Windows Onedrive client configuration using OS mobile client configuration using Android mobile client configuration using web pages

    Shulou · 2022-06-02 18:42
  • Shell installation script for source package Apache

    Shell installation script for source package Apache

    #! / bin/bash# install apacherpm-e httpd-- nodepsyum-y install apr apr-devel cyrus-sasl-devel expat-devel l

    Shulou · 2022-06-02 18:42
  • IBM System x3650M4 server card panic

    IBM System x3650M4 server card panic

    The IBM System x3650M4 server is stuck when it reaches (0x10) imm kernel loading without an error. You can contact us in time to help you deal with the problem. We have rich technical experience to solve the problem and minimize your company's service.

    Shulou · 2022-06-02 18:42
  • Idou teaches you Istio10: how to implement K8S Egress traffic management with Istio

    Idou teaches you Istio10: how to implement K8S Egress traffic management with Istio

    In the last article, we learned how to control ingress traffic. This article mainly introduces how to access services outside the cluster when using Istio, that is, how to manage egress traffic. The default installation of Istio cannot directly access the external services of the cluster, if you need to expose the external services to the Istio set

    Shulou · 2022-06-02 18:42
  • Realize the automatic installation of Centos6/7 by PXE

    Realize the automatic installation of Centos6/7 by PXE

    First, configure DHCP server preparation work: 1, close selinux2, turn off firewall 3, synchronize clock step 1: install package yum install dhcprpm-ql dhcp, step 2: start service without configuration file, cannot start view syst

    Shulou · 2022-06-02 18:41
  • Exchange 2016 installs the open source spam gateway

    Exchange 2016 installs the open source spam gateway

    Spam worry exchange 2019 (currently does not support SCL rules, you can use blacklist and gray list function) to https://efa-project.org/ download virtual machine connect to ESXI virtual machine, select the downloaded OVF file

    Shulou · 2022-06-02 18:41
  • Windows Server 2016-client plus domain preparation

    Windows Server 2016-client plus domain preparation

    Today, we simply summarize the prerequisites or preparatory work for the client to add the domain, so as to facilitate the novice or administrator to add the domain failure and troubleshooting, and so on. I hope it can help everyone. one。 Network preparation: (ensure normal communication between client and domain control resolution and network) DHCP mode: DHCP has specified domain control as

    Shulou · 2022-06-02 18:41